Problem with libboost_filesystem.so

Discussion in 'Module Connector (MC)' started by Nicolas COULAUD, Feb 9, 2020.

  1. Nicolas COULAUD

    Nicolas COULAUD New Member

    Hello,

    I have the X4M03, when I want to execute an example of python script on raspberry I have an error about the libbboost_filesystem.so library.
    I have version 1.67.0 of the library libbost_filesytem.so, but the error tells me that you need version 1.62.0 of this library.
    I wish to know that it is the solution to answer this problem?

    thank you in advance.