[ModuleTester_mc]: X4M03 Error

Discussion in 'X4M03' started by Ash, Apr 25, 2019.

  1. Ash

    Ash New Member

    Hi, I am trying to run an application example 'moduleTester_mc.py' on X4M03. It gives me this error.
    Please help me to resolve it. Thanks.

    Traceback (most recent call last):
    File "moduleTester_mc.py", line 1, in <module>
    import pymoduleconnector
    File "C:\Users\ASHCOM\Anaconda2\lib\site-packages\pymoduleconnector-1.5.3-py2.7.egg\pymoduleconnector\__init__.py", line 2, in <module>
    from .moduleconnector import DataReader
    File "C:\Users\ASHCOM\Anaconda2\lib\site-packages\pymoduleconnector-1.5.3-py2.7.egg\pymoduleconnector\moduleconnector.py", line 5, in <module>
    from .moduleconnectorwrapper import \
    File "C:\Users\ASHCOM\Anaconda2\lib\site-packages\pymoduleconnector-1.5.3-py2.7.egg\pymoduleconnector\moduleconnectorwrapper\__init__.py", line 28, in <module>
    _moduleconnectorwrapper = swig_import_helper()
    File "C:\Users\ASHCOM\Anaconda2\lib\site-packages\pymoduleconnector-1.5.3-py2.7.egg\pymoduleconnector\moduleconnectorwrapper\__init__.py", line 24, in swig_import_helper
    _mod = imp.load_module('_moduleconnectorwrapper', fp, pathname, description)
    ImportError: DLL load failed: The specified module could not be found.
     
  2. Charlie Shao

    Charlie Shao Moderator Staff Member

    Have you successfully run official examples in ModuleConnector?
     
  3. Ash

    Ash New Member

    Yes, i can run the examples....