Does not the pymoduleconnector1.6.2 support the python3.7 on windows7 or windows10?

Discussion in 'General' started by yean, Jun 20, 2019.

  1. yean

    yean New Member

    Does not the pymoduleconnector1.6.2 support the python3.7 on windows7 or windows10?

    After ''pip list'', the installation version is:
    upload_2019-6-20_9-45-4.png

    and when I typed "import pymoduleconnector", the python3.7 console raised "ImportError: DLL load failed: %1 NOT VALID Win32 application", as follows:
    upload_2019-6-20_9-51-19.png

    Now what should I do?
    Thanks in advance.
     

    Attached Files:

  2. Charlie Shao

    Charlie Shao Moderator Staff Member

    The API only provides libraries for python27 and python36.