Can't Upgrade firmaware at Xethru Explore Ver. 2.7.3

Discussion in 'XeThru Explorer' started by leozzang, Oct 19, 2018.

  1. leozzang

    leozzang New Member

    Hi, I'm leo!

    I Have X4M202 Devices and current f/w version is 1.4.7-HIGHB.
    I tried to update f/w to the latest version 1.6.8, but I got this Error message!

    Can't you tell me, what the problem is ? And How Can i Do?


    upload_2018-10-19_13-41-39.png