Module Connector - UNIX 1.6.2

SW used to communicate with all XeThru modules on a host computer

  1. Davide Bongiovanni
    Davide Bongiovanni
    3/5,
    Version: 1.1.5
    It appears that it's impossible to compile on Ubuntu 14.04 because of a glibc6 version compatibility issue